Unexpected Partial Outage

Incident Report for Formitize

Resolved

The incident is resolved. The team will continue to monitor to ensure stability.
Posted May 16, 2024 - 05:05 UTC

Monitoring

A fix has been deployed. The engineering team are monitoring the system for stability.
Posted May 16, 2024 - 05:01 UTC

Investigating

The Formitize Engineering team are currently investigating a partial outage.
Posted May 16, 2024 - 05:00 UTC
This incident affected: API, Web Portal, Report Generator, Mobile App, Xero Integration, Core System, and Email.