Unexpected Outage
Incident Report for Formitize
Resolved
The issue has been resolved. The engineering team will continue to actively monitor and perform a root cause analysis. Thank you for your patience.
Posted Nov 07, 2023 - 19:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 19:15 UTC
Monitoring
The engineering team have addressed the issue and deployed a fix and are actively monitoring.
Posted Nov 07, 2023 - 19:14 UTC
Identified
Formitize is experiencing an unexpected outage. The engineering team is actively investigating.
Posted Nov 07, 2023 - 19:06 UTC
This incident affected: API, Web Portal, Report Generator, Mobile App, Xero Integration, Core System, and Email.