Unexpected outage
Incident Report for Formitize
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 04:55 UTC
Update
Systems have returned to normal. Our engineering team will continue to monitor, but the issue is resolved.
Posted Jun 16, 2023 - 04:55 UTC
Monitoring
We've increased our infrastructure due to an increased demand. Services are starting to return to normal. Our engineering team are monitoring.
Posted Jun 16, 2023 - 04:45 UTC
Investigating
We're experiencing an unexpected outage on our main server. Our engineering team is investigating the root cause.
Posted Jun 16, 2023 - 04:41 UTC
This incident affected: API, Web Portal, and Core System.